1. 26-06-2016, 15:44
    #1

    Junior Member
    6 • 2 • 0
    In-game: Vendetta
    Whi i can not speak to the global and language chat?


  2. 26-06-2016, 15:47
    Member
    267 • 2,354 • 7
    In-game: Kiwi
    RE: Language and global chat 26-06-2016, 15:47 • #2
    Does something appears on the chat when you try to speak? like red message saying that you are muted or something?


  3. 26-06-2016, 15:48
    Banned
    1,458 • 3,678 • 11
    In-game: HXR#7m
    RE: Language and global chat 26-06-2016, 15:48 • #3
    Press F8 and type showchat


  4. 26-06-2016, 15:55
    Junior Member
    6 • 2 • 0
    In-game: Vendetta
    RE: Language and global chat 26-06-2016, 15:55 • #4
    Nothing appears, simply press G and nothing happens


  5. 26-06-2016, 16:00
    Member
    546 • 1,023 • 10
    In-game: RandomDude978
    RE: Language and global chat 26-06-2016, 16:00 • #5
    try to type /unbind all and re-open mta
    or Press F8 and type unbind all
    Don't go for looks, they can deceive. Don't go for wealth; even that fades away. Go for someone who makes you smile because it takes only a smile to make a dark day seem bright <3


  6. 26-06-2016, 16:01
    Junior Member
    6 • 2 • 0
    In-game: Vendetta
    RE: Language and global chat 26-06-2016, 16:01 • #6
    I pressed F8 and show chat global wrote then wrote again showchat language, and now I have a general chat disappeared


  7. 26-06-2016, 16:09
    Senior Member
    1,085 • 2,776 • 8
    In-game: uwu
    RE: Language and global chat 26-06-2016, 16:09 • #7
    Press F8 and type showchat to get back the chat, then try to go to the settings (press U) and enable global and language chats.


  8. 26-06-2016, 16:23
    Junior Member
    6 • 2 • 0
    In-game: Vendetta
    RE: Language and global chat 26-06-2016, 16:23 • #8
    I fix this bug,thanks all
    1 Like

1 Users reading this thread (0 Members and 1 Guests)